Stuck at "Starting Local Machine" -- SSH not available?

Hey there!
I have searched for help all over these forums, but none of the proposed solutions worked for me. I installed Local by Flywheel a while ago and wanted to start using it again, just to realize that the program gets stuck at “Starting Local Machine”. Some error shows up when reinstalling and I really did about everything:

  • Used about every command in Powershell that this forum provided me with
  • Reinstalled Local
  • Reinstalled Virtual Box
  • Deleted Virtual Box’ files and tried reinstalling.

All of those end with about the same error. Am I too limited to get the problem? oo

I don’t know what to do, could you please help me?

Here is my log-file:

local-by-flywheel.log (12.1 KB)

Thanks a bunch!

Hi Pasdoe,

When loading up virtualbox is there a VM there waiting to be started?



Hi Phiph,

so sorry for not replying, I tried a few more times after posting this, even in January and Feburary.

To shortly answer your question: Yes.

I just tried installing it one more time. Here is the newest log.

Have now excluded Local from Kaspersky’s file checker.

local-by-flywheel.log (19.2 KB)


Can you please try the following test build?

You may need to delete the local-by-flywheel VM in VirtualBox if you don’t already have any Local sites.

Hey clay,

you rock!

I’ve had problems installing this for months now! Should’ve checked back into this forum a LOT earlier!

Everything working now!

Thanks a bunch!

1 Like

Glad it works! That build was just pushed out yesterday :slight_smile: