Local fails creating the first website

What issue or error are you experiencing?

Local fails creating the first website
I get two error messages. I upload the images here
Schermata 1

I tried previously Local on another system without problems, but now I am not able to procede

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:
    latest version - I have just downloaded it
  • Operating System (OS) and OS version:
    Linux MInt latest version

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.
Schermata 2

Hi @Vitadaprof

Have you tried restarting Local or your machine?

Are you running other developer applications simultaneously? Apps like MAMP, XAMPP, or Docker for example.

Can you share your Local Log? Retrieving Local’s Log File

Thank you very much for your answer.
I have tried restarting my machine and Local.
It worked. Local created a website, but it was impossible to log in.
I deleted the site and tried again. But I always get error messages.
Here my Local Log
local-logs.zip (979 Bytes)

When you say it was impossible to log in were you getting the exact same error message as above or something different?

Thank you.
I have just tried again.
Now it works properly.
You have been very helpful.

1 Like

Glad to hear it @Vitadaprof :slight_smile: Happy Developing :green_heart:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.