Local Flywheel not starting

No matter what I’ve tried I can’t get Flywheel to open. Here’s the error code I get with VirtualBox.

Runtime error opening ‘/Users/bigmaxsstudio/Library/Application Support/Andy/machines/155b54ad-8372-4b57-b72b-adf79a682a18/images/andy.vbox’ for reading: -102 (File not found.).

/Users/vbox/tinderbox/5.2-mac-rel/src/VBox/Main/src-server/MachineImpl.cpp[737] (nsresult Machine::i_registeredInit()).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: MachineWrap
Interface: IMachine {85cd948e-a71f-4289-281e-0ca7ad48cd89}


It looks like there may be an existing VirtualBox virtual machine causing some problems. If you open VirtualBox are there any VM’s not named local-by-flywheel?

I have andy which is Inaccessible and two local-by-flywheel one was Inaccessible (icon looks like a N) and one was running (icon is 64 2.6). I removed the one that was Inaccessible and now I’m getting this error when I try and run it.

Failed to open a session for the virtual machine local-by-flywheel .

The VMMR0.r0 module version does not match VBoxVMM.dll/so/dylib. If you just upgraded VirtualBox, please terminate all VMs and make sure that neither VBoxNetDHCP nor VBoxNetNAT is running. Then try again. If this error persists, try re-installing VirtualBox. (VERR_VMM_R0_VERSION_MISMATCH).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Here’s what VM look’s like now and it still won’t start local-by-flywheel.

It looks like the andy VM is causing several errors.

I’d remove that VM (if it’s needed, make a backup) and then restart your Mac. Once you do that, try starting Local.

If the issue persists, please provide the local-by-flywheel.log file and screenshots of any errors you encounter.

Hi Clay,

First thanks for all of your help. I deleted andy and restarted my machine and that did help. It’s won’t go past Starting Local Machine. I looked at VM and it’s running. Attached is the log.
local-by-flywheel.log.zip (1.9 KB)

I’m having the same problem. Uninstalled VM as directed and tried to reinstall, but it failed. I can open a new support thread if necessary, but I see there is already another, and I didn’t want to pile on.

No stay here, hopefully we’ll both get it straightened out.

Still having a problem with mine too. Have read other threads and followed instructions, but no luck. The last line of my log is this:
Sep 5, 2018, 3:48 PM EDT - warn: [main/docker-machine] Error setting up host only network on machine start: The host-only adapter we just created is not visible. This is a well known VirtualBox bug. You might want to uninstall it and reinstall at least version 5.0.12 that is is supposed to fix this issue

I have installed VirtualBox 5.2.18, and have run the terminal command suggested in another thread:
sudo /Library/Application\ Support/VirtualBox/LaunchDaemons/VirtualBoxStartup.sh restart

That didn’t help either. I’m on High Sierra 10.13.6.

Getting really frustrated that this is still a problem, any help is appreciated.

I am running Windows 10 x64.

Here is what I have after LBF hung today. I have wiped all data from VB and uninstalled then reinstalled both VB and LBF. The screenshot is of the initial startup of LBF after the install. And here is a copy of the log.

local-by-flywheel.log (137.8 KB)