Local Community

Local site not loading in web browser: 502 Request Error

Issue Summary

  1. Local sites is not loading in Web Browser. It is showing 502 Request error

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

It is happening with all sites

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

Can create a new WordPress site but cannot access it in the browser

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

Step1: Deleted the local wp site from local dashboard
Step2: Created a new wp site in local dashboard. The same error was showing up in the browser
Step3: Re-installed Local by Flywheel and repeated step2. It still wasn’t working, the same error (502 request error) showing up in the browser

System Details

  • Which version of Local is being used?

v5.10.5

  • What Operating System (OS) and OS version is being used?

    • Windows 10 Professional
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

  • Attaching a screenshot of the web browser error message

It looks like for some reason, the computer is refusing to respond to the request.

Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.