Local stopped running on Chrome

I setup local last week and shut my mac down over the weekend. When I booted up on Monday local won’t open on Chrome. I get a ‘The site can’t be reached. yourwebsite.localhost refused to connect.’

Strangely this only affects Chrome, and it does still work on Firefox and Safari. After reading some threads I’ve tried removing the SSL certs (which some people said caused a problem), turned off faster docker volumes in Local and manually cleared the Chrome cache (see http://osxdaily.com/2016/07/12/clear-chrome-dns-host-cache-manually/).

Currently using 2.1.2 version of Local and Version 62.0.3202.94 of Chrome.

Any ideas what is going wrong and how to fix it?

Hi Adam,

Is this happening with all of your Local sites or only one?

Hey Clay,

All local sites regardless if they have SSL enabled or not.


Hi Adam,

Sorry for the delay getting back to you!

Do all of your sites in Local have the .localhost TLD? If so, can you try using .dev or .local instead?


They all have .localhost. I’ll try switching to .local