Local stopped working after running fine yesterday

I looks like this is something that is happening a lot right now but I thought I would send this through incase any thing I had seen might help.

After using LBF for a couple of weeks (and loving it) everything suddenly hung at startup last week. I tried several fixes including reinstalling LBF and VB and doing a system restore (Windows 10 x64) but still no go.

I finally dropped another drive in my computer and did a fresh install of Windows. When I installed LBF I did notice that VB was installed automatically as part of the normal install and remember that this did n’t happen when I did the re-install last week.

Everything worked fine until today. An update request for VB came through this afternoon and I allowed that. When I tried to start Local tonight I got a series of error messages which are in the JPG above. There have been several mentions of VB problems in other posts here so maybe this is the culprit.

local-by-flywheel.log (239.0 KB)

Here is the log file.

Experienced the same errors after upgrading. Rebooting the computer took care of the problem.


Please try the steps here: How can I forcefully restart the Local by Flywheel VM?


Glad to hear. Thanks for sharing your solution!