Local will not open site

local-lightning.log (265.8 KB)
local-lightning-verbose.log (654.2 KB)

What issue or error are you experiencing?

Local will not open the terradium site on my Windows 10/64 w/latest update machine

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

local-lightning.log (265.8 KB)
local-lightning-verbose.log (654.2 KB)

Re-installed local, got same results. Logs and screen shot of error message uploaded

System Details

  • Local Version:

  • Operating System (OS) and OS version:
    Windows 10/64 22H2 (OS Build 19045.369

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Please let me elaborate further than the cursory information I originally submitted.

I have been using Linked In Learning to learn Elementor and installed Local according to the instructions in those tutorials back in February of this year and then stopped the tutorials.

Just recently I started them again and the original installation of local worked just fine up until today When I started it up today (11/18/2023), I got the error message that Local could not open the Terradium site and displayed the error message I mistakenly uploaded twice in my request for help.

After Several more attempts to open the site and getting the same result, I decided to uninstall local and do a fresh installation and see if that would work. After I did the uninstall I ran Glary utilities which cleaned up any registry mistakes and shortcuts et cetera and restarted the machine, then I reinstalled Local and got essentially the same results.

I know very little about local servers that are on a machine. Still, I suspect that something got corrupted in the original installation, and when I did the uninstall there are some fragments of the program were left in the registry or perhaps in the program files.

I’m wondering if I do another uninstall, then go into the program files and do a search for any lingering folders or bits of the Local installation and delete them and then search in the registry for Local to see if there are any fragments in the registry and delete those and then do another fresh install, is there a possibility that that might work? Or are there other issues about which I know nothing that you may be able to tell from the log files? Any help will be appreciated as I would like to proceed with my training.

Thanks to those who know more than me,

I followed the instructions of grabbing the side files and storing them on my desktop. I did have to get the saved files into zip files before I could import them but after importing them and jumping through a few hoops we’ve got local working again and have the terrarium side up there. So thanks so much for sending me in the right direction.

@turkey This happened to me today and I’m not sure which one of my steps or a combination resolved it but here’s the four I did. But it actually worked after #4.

  1. I tried toggling Router Mode to Local mode. (That didn’t work)
  2. Second, I pulled down a blank install from WPE while still in Local mode (That didn’t work)
  3. Third, I turned Route Mode back on to Site domains - the site I downloaded from WPE then pulled up but the others did not.
  4. I killed LocalWP > went to Task Manager > saw mysqld was still running. I killed that in Task Manager.

After that I restarted Local and then all of them came online but… I had some look like they were getting stuck loading. I saw I had Instant Reload on those, so I turned Instant Reload off, then tried to open them again and they opened fine.

So maybe if you want to see if it works, start with my #4. Kill Local, then see if mysqld is still running. If so, kill it.



1 Like

Hello @turkey -

Did you happen to try anything shared by @anitac?

Let us know if so and if it made a difference!

Thank you,


Where do you find instant reload?

@turkey to see if you are using Instant Reload, open an environment you wish to bring up > click the Tools tab. If you do not see it, you have not installed the Instant Reload add-on.


Hi @turkey

Are you still having trouble or did you get this working again?

Yessir, I did. Thanks for all the comments and help and thanks for following up.:grin:


No problem! Glad to hear it and happy developing :slight_smile: :green_heart: