Local won't open - macOS Ventura

Issue Summary

I was having trouble getting the local ssl to work so I removed it Local and redownloaded it. Now Local won’t open. I’m tried restarting my computer. It still won’t open. I’m a beginner with local and wordpress. Any help is appreciated. Thanks.

Hi @sbontheroad

What OS are you on?

Are you running any other developer applications at the same time?

In order to refresh here and start with a clean slate you could try these steps:

  • Fully uninstall Local from your computer.

  • Install the latest version of Local on this link.

  • Once installed, please restart the computer.

  • When the computer is restarted and turned on, close any applications that automatically run in the background (AntiVirus, Firewall, and other Developer applications included).

  • Check and see if the issue still persists.

Keep us posted and we’d be happy to help further!

I’m also having this issue (running Local with Mac OS Ventura) and tried these steps. I also tried following the steps to give Keychain access (though that references Big Sur), but no Local certificate shows up there.

That said, it’s marked as “trusted” in Local (screenshot attached).

But I still get a warning when I try to open it (screenshot also attached).

I’ve got an Apple M1 and downloaded the software for the Apple Silicon OS.
Screenshot 2023-03-31 at 12.02.22 PM

Hi @enteryourname

Do you have Rosetta 2 installed as well?

No on Rosetta. And it doesn’t come up as needing Rosetta when I open the Local application …

Hi @enteryourname

It is something that our Dev team is aware of and working to resolve soon, but for now Rosetta is required for Local to run on Apple Silicon. We did add a notice in our help doc here: Install Local - Local

Hi! I installed Rosetta manually & am still encountering this message:

If you click on Proceed Anyway are you able to get to the site?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.