Localwp v 6.1.8+5621 Live Links certificate has expired

Once again Live Links cannot connect with the following error:

Uh-oh! Could not start Live Link.
Error: certificate has expired
at TLSSocket.onConnectSecure (_tls_wrap.js:1497:34)
at TLSSocket.emit (events.js:315:20)
at TLSSocket.EventEmitter.emit (domain.js:467:12)
at TLSSocket._finishInit (_tls_wrap.js:932:8)
at TLSWrap.ssl.onhandshakedone (_tls_wrap.js:706:12)

I’m using macOS Monterey 12.0.1

Does anyone have a solution for this.
I have also set up a new test site and still get the same error with Live Links.


Live link cannot connect with a similar error.
I’m using Windows 10.
I was able to connect until yesterday.
Does anyone have a solution to this?

Error:Certificate has expired
at TLSSocket.onConnectSecure(_tls_wrap.js:1497:34)
at TLSSocket.emit(events.js:315:20)
at TLSSocket._finishInit(_tls_wrap.js:932:8)
at TLSWrap.ssl.onhandshakedone(_tls_wrap.js:706:12)

I have the same issue as well.

I have the same issue from today - yesterday it was all good.
I checked that the ssl certificate on the live link site was due to 29.12.2021 (yesterday), therefore I guess this is the problem.
Someone should extend it, or create a new one but this one is out of our (user) control, someone from Local should do it.

is there anyone working on the solution???

1 Like

I’m having this same issue too, with Windows 10. Not using Avast. Live links worked yesterday and today I get this. Yes the site is trusted.

Presento el mismo caso en UBUNTU

The same for me. not able to “enabled live link” any more and seeing the same issue “Certificate has expired”.

I’ve got it too on my Mac. Worked a day or two ago.

Same error on MAC, at least I know I’m not alone now :wink:

1 Like

there was exactly the same problem here:

It took them a few days to solve with an upgrade. Let’s see what will happen this time

Also saw there was a lot of people running into this issue earlier this fall so hopefully we will have a solution soon, evenif it might be in the next year :partying_face:

Same issue here. Version 6.1.8+5621 Mac

Same issue but mine is on Windows 10.

Please anyone with a solution or a walk-around yet? I am using local-6.1.8-linux.

I’ve had the same issue for the past three days. Has anyone figured out how to resolve it? When I checked my files it shows that my certificate is good for a couple of years.

I have been researching the problem and it is because the execute.bat file (Windows 10) is not in the specified path (in fact this file does not exist on the whole machine)

Yes I have the same error on Mac…Can not enable live link ?
Capture d’écran 2022-01-03 à 09.19.45

Hi. Same issue on Mac Os Catalina :-((((
Capture 2022-01-03-Error-Certificate
Capture 2022-01-03-Local-618-5621

Tried now and the error is different: