Local Community

SSL Error with Live Links

I would like to resolve the following error.

Error
Uh-oh! Could not start Live link

error;certificate has expired

at TLSSocket.onConnectSecure(tls_wrap.js1497:34)
at TLSSocket.emit(events.js31520)
at TLSSocket.finishnit(tls_wrap.js932:8)
at TLSWrap.sslonhandshakedone(tls_wrap.js706:12)

Purpose: To share the LocalbyFlyWheel development site.

I am in the process of creating a portfolio site in wordpress.
I’m trying to publish the demo site I made to my portfolio site.
I would like to share the development site using the Local application.

Translated with www.DeepL.com/Translator (free version)

This is the same issue as what is outlined in these threads:

You’ll need to update to the latest version of Local as well as update the SSL certificates for the machine.

The latest version of Local can be found on the releases page:

And the instructions for updating the machine’s SSL certificates can be found in this reply:

Let us know if you have any questions or run into any issues!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.