Losing hope, can anyone test my site please?

Hi, I would like to provide someone with an archive file of my website and see if they can connect it inside Local and access it. I’m starting to panic because my sites are dropping like flies. The moment ANY plugin or theme is updated, the site becomes a 500 error. And I cant seem to reconnect a prior version!

Please if anyone could test I would love to send a .rar or .zip of the folder that should be working.
I can’t explain what’s happening :frowning:

I should be able to test something tomorrow. Can you send a download link?

Hi @afragen, thanks for your quick reply. I’ve tried

  • replacing htaccess file
  • replacing wp-content
  • replacing wp-includes
  • removing all plugins
  • updating virtualbox to latest
  • upgrading to pre-release 3.0.5

Before I send you the file, I just realized I can try on my 2nd computer which also has a 3.0.4 install. However, my sites are in raw format - meaning they are not zipped up so I can’t do an “import”. Is it possible for me to somehow create “new sites” on the 2nd PC and connect them to the backup local site folders (in their raw format)? (this would tell me that the problem is on the 1st PC)

OK, my Local by Flywheel is totally failing. I created new sites based on the blueprints I have always used. Before even attempting to update theme or plugins, first thing I did was try to update the Wordpress core…, one thru the Admin panel, and the other thru the LbF dashboard - BOTH ended with throwing me these errors:

Try re-installing LbF?

Also, in case you haven’t tried, you can create a new site from the Local dashboard and then just copy your raw folders and files into that newly created folder (overwriting the new WP files.) I’ve done that a couple times and it works fine. Of course, you need to adjust your db stuff.


Looks like your WP install might be corrupted. May need to download manually.

So I would have to dowload manually the exact WP version the sites were on while still working, is this correct?

I think I found the culprit, and will be posting a new thread about this. Everyone should know of what caused this havoc. I was able to create new sites based on same blueprints yesterday but updating now worked with the problematic app disabled from the computer. Reproduced the issue and the fix on both of my PCs.

I haved tried use @clay method How can I restore a site from a Local site folder? - Local Classic FAQs - Local Community to reconnect one of the sites that was corrupted by the offending app on my PC. I get this… was able to log in BUT the front page of the site (containing all my work) is missing from the pages I can edit in WordPress, and visiting the site gives me a This site is not secure warning…


@afragen Hey Andy, I found this ZIP archive I was able to make of one of my sites in dev. It “works” to view it and to login but I’m afraid it may have become corrupted BEFORE I was able to zip it up during the last updating wave I did to all my sites using Main WP. Could you kindly import this zip on your setup and try to update the Divi theme being used? Once done, please let me know if the site works on your end.
Over here, I get thru the update but then hit the 500 error when I go into Permalinks or try to view the site - so I suspect something went wrong before which doomed any chance to update it successfully thereafter.


I await your feedback! I will PM you the credentials to login.

front loading page should look like this… but it doesnt appear in my list of pages I can edit :frowning:

I responded in DM, but was able to import, update Divi, and navigate the site without issue.

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.