Mailpoet install problem connecting to database

Hi Guys, I have recently updated to Local v5.3.3. Not tested this problem on earlier versions.

I am now trying to install Mailpoet on a local site. I get an error on activation “Cannot connect to database….”.

The same version of Mailpoet installs fine on a live site I have. Has anyone had similar issues?

Any help would be much appreciated,
Regards, Steve

The full message I receive is:

MailPoet Error: Unable to connect to the database (the database is unable to open a file or folder), the connection is likely not configured correctly. Please read our Knowledge Base article for steps how to resolve it.

This a new installation of Local 5.3.3 on W10 with a clean installation of WP with no other plugins. I have tried to make the edits in the knowledge Base to no affect.

I have had a response from the Mailpoet Forum to confirm that this should be possible with the default installations of both products. I have tried accessing Local from different PC’s and User accounts but get the error message.

I would be grateful for any other ares to explore for a solution.

Regards, Steve

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.