Manual import fails during Create new Site

I tried the manual import.
LOCAL fails during < Create a New Site>. Same error message as in my first post. I attach the LOCAL logs (7.3 KB)

Hello @mdem -

I’ve created a new post for your question since the other poster’s original question was resolved.

Can you share a screenshot of that error message?

Are you able to create a new Local site (not importing)?

Other users have been experiencing this when other Developer applications are running at the same time. Are you running other developer applications simultaneously? Apps like MAMP, XAMPP, or Docker for example.

You might need to try checking for port conflicts, closing down all apps and then opening only Local, restarting your machine, etc.

You may also want to check out this resource about Router Mode:


Error message is:
Error: Command failed: C:\Users\margaret\AppData\Roaming\Local\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqladmin.exe ping
mysqladmin: connect to server at ‘::1’ failed
error: ‘Can’t connect to MySQL server on ‘::1’ (10061)’
Check that mysqld is running on ::1 and that the port is 10005.
You can check this by doing ‘telnet ::1 10005’

at ChildProcess.exithandler (node:child_process:430:12)
at ChildProcess.emit (node:events:513:28)
at ChildProcess.emit (node:domain:489:12)
at maybeClose (node:internal/child_process:1091:16)
at ChildProcess._handle.onexit (node:internal/child_process:302:5)

(Upload of screen shot not working.)

This occurs when trying to start new site.
I have tried running LOCAL after windows start-up (ie no other apps running) and still get this failure.
As far as I know, I have no developer apps running.
How do I " check for port conflicts"?

When I run ```
netstat -nao | find “80”
I get entries for whatever browser I happen to be running (Firefox / Edge)

I’m running LOCAL with router mode set to localhost
I’ve got browser firefox runing (Uses port 80?)
See attached command prompt details for my attempt to identify the problem. I’m not clear as to which windows apps can be diabled safely.

LOCAL now loading OK.
I’m not sure what the final fix was, I’ve tried so many things!
It may be was my uninstalling a security app which I no loger needed.

1 Like

Glad to hear it @mdem! Thank you for the update :green_heart:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.