Missing Hosts entry macos


I want to work with Local by FlyWheel, but I keep getting this message and I can not start a new site:
Warning, Missing hosts entry. This site may be inaccesible

here is my log file: local-by-flywheel.log (220.2 KB) local-by-flywheel.log (220.2 KB) local-by-flywheel.log (220.2 KB)

Can someone please help me?

Kind regards,

Hey @rodyvdkar, welcome to the Community Forums!

Thanks for the Local Log! I’m seeing this line within the Local log:

Aug 14, 2019, 10:11 AM GMT+2 - warn: [main/set-docker-env] Unable to get Docker Machine env. This usually happens when there is a kernel panic inside the VM. Attempting to power cycle VM now. 

Which makes me think that there’s some sort of issue going on inside of the Virtual Machine. Can you try restarting the VM by going to “Help > Restart Local Machine”.

If that doesn’t work, then follow the steps outlined in this topic to forcefully shut down and restart the VM:

Once you’ve gone through those steps and Local has turned back on, can you try creating a new, blank WordPress site as well?

If you are still having issues, let me know what things were tried, as well as any errors you encountered. Also, can you please provide and updated version of the Local log for us to look at?

Hi! I have this issue too; I get the warning Missing Hosts Entry, and fix it doesn’t seem to do anything.

I am running macOS Mojave, and so far have tried disabling the firewall in System Preferences, restarting Local, restarting the computer, and deleting and creating a new website. I have the Local.app installed in the applications folder.

I’d be very grateful for any suggestions!

1 Like