Missing Hosts Entry. Site Not Accessible. Fix Didn't Work

My frustration with Local continues to increase, even after multiple updates!

The first version of the Mac release worked great, but since then I can not use it. It doesn’t let me! I installed every update, even tried it on my new PC and all versions do the same thing: “Missing hosts entry. This site may be inaccessible.” I delete the VM and reinstall Local, but this warning continues to come up. It did the same thing with the Windows 2.0.1 release.

I guess I need to find another option than Local by Flywheel. Disappointing.

Will send logs through email.


I’m truly sorry for the trouble!

It’s odd that you would run into this issue on both macOS and Windows. Are you running any type of hosts management program such as Gas Mask?

Also, are you running Local from an administrative account on both computers?

Not using any hosts management program.

Administrative account, as in being able to make changes to the computer? Then yes. I am a freelance designer.

1 Like

Two more questions:

  1. On macOS, when you click “Fix It” do you see an admin prompt that requires username and password?
  2. On Windows, when you click “Fix It” do you see an admin prompt of some type?

Yes for both.

Can you please e-mail the log to clay@getflywheel.com? You can find it under Help » Reveal Local’s Log on macOS.

Ok, good development happened tonight: I updated my iMac Local, and after making a new site and selecting to fix the issue, it was fixed! So it is working on my iMac. :slight_smile: I am so happy that I can make the dev site live and work on my client’s site through the web.

I will check my MacBook Pro again, as well as PC, and get back in touch with you with good news or my logs.