PHP Version download timeout -> 503 Service Unavailable


I just tried to downlod the lastest PHP Version 7.3.2. The progress started fine. Because of the weak connection the download failed after half of the download.
I got an error message about a time out.

Now I can select PHP 7.3.2 as wanted version for the site. Opening the front or backend I get an error 503.
Switching back to PHP 7.2.x the site works.

Would like to fix the problem by deleting the incomplete downloaded PHP lib but don’t know where to find it. Coldn’t find it in the library/application support/[…].

Also I couldn’t find a way to delete/remove PHP Version inside the setting of the App.
Would be helpful to solve the broken downloaded version and to remove outdated version, that I will never use again.

Can someone tell me where I can delete the PHP lib to be able to re-download it?


Using local on Mac OS X

Hi @Drivingralle,

Sorry for the 7.3 download issue!

You can remove environment extras (like PHP 7.3) by browsing to: ~/Library/Application Support/Local by Flywheel/environments/custom-VERSION/components-extra and deleting php-732. After you do that, relaunch Local.

If that doesn’t help, you can also try deleting the entire environment folder in ~/Library/Application Support/Local by Flywheel/environments which will prompt re-downloading the environment for the site.

Thanks for your reply.

Deleting the folder inside components-extra and relaunching did work.
Problem solved.

Have a good day and weekend!