phpMyAdmin/Adminer didn't show up


I’m using Local Lightning Public Beta. Before this Local have button for me to access to the database by using Adminer, but now I can’t. How can I access my database by using phpmyadmin or adminer with latest version of Local?

Hi @mtcore,

Good catch! Adminer isn’t in the public beta quite yet but it’s on our list of things to add. See “What’s Next” here: Local Lightning Public Beta

In the meantime, you can connect to the database with other clients such as Sequel Pro (macOS) or HeidiSQL (Windows).

To connect to a Local Lightning site’s database, copy the details from the site’s “Database” tab in Local and then enter it into Sequel Pro or HeidiSQL. On macOS, you’ll want to connect using the socket. On Windows, connect using the IP and port.

1 Like

Hi @clay

Thanks for your replied. Currently, I’m using MySQL Workbench. Can I use it to access the database?

Yup! Here’s how:

  1. Open MySQL Workbench and add a new connection that matches the settings in the site’s “Database” tab. Note: you can use either localhost or for the Hostname.

  1. Success!


Clicking the SEQUEL PRO button doesn’t work for me in Lightening beta 5.0.5+900. I’ve also tried just entering the info manually and get the same result.

Hey @mrtorbert, check this out >

Hey Matt. Thanks for the response.
I installed 97c1b85783 but I’m getting the same error.

Alright, I poked around a bit in my copy of Local and was able to recreate that error by trying to open SequelPro for a site that isn’t “running” yet:

Have you hit START SITE in the top right corner of the Local site dashboard?

Well that’s a bit embarrassing on my part if that’s the case. :slight_smile:
I can’t confirm whether it was stopped at the time, but it’s started now, though it’s stuck on "Connecting…"

Hmm… That is what the old version of Sequel Pro would do (just hang on connecting). Just to be sure, would you make sure that you don’t have an old copy of SP lingering around in another folder on your computer and when you go to the “About Sequel Pro” in the drop down menu it shows the correct build:

Ugh. I must be losing it.
I’ve redownloaded it and it’s working now.

Thanks for all your help and patience. :slight_smile:


Hey Everyone,

Wanted to pass along that you can also use TablePress instead of Sequel Pro.

Hey there! Adminer has returned in Local 5.0.6 (Beta)

1 Like