Local Community

Refreshing on its own

I’m not sure what’s happening here. I opened Local the other day and it was refreshing on its own. I was also getting a looped error (screenshot). Finally after seeing others with the same error, but no results, I completely uninstalled Local and then today installed it again. But the refreshing and looping are still occurring. Any help is appreciated.

Hi @scottwyden,

Sorry about this! One thing that might help is manually restarting the VirtualBox VM. Here is how you can do that: How can I forcefully restart the Local by Flywheel VM?

Hi Clay,

I tried that. In fact, when I uninstalled Local I even removed Local from VirtualBox. So it was re-added as new. With that said, when I open Local, the virtual box powers on and when I close Local, it powers off. So nothing to restart.

This worked for me.

1 Like

looks like that did the trick! Thanks.

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.