Site export stalls

I have a site with a non-default app structure (server root is app/htdocs instead of app/public and WordPress is in a subdirectory app/htdocs/wordpress). I have tried to export the site but it seems to be taking ages and ages, and seemingly stalled.

The non-default site structure might have something to do with it, but I doubt it, because I tried exporting another site with a similar structure and that worked fine.

Does Local have an error log somewhere where I could try to look for clues on what’s going on?

Sorry for the trouble!

You can find the log by going to Help » Reveal Local’s Log

Thanks for the reply Clay. Unfortunately the log did not reveal anything helpful, nothing is written to the log. Local simply hangs at the “Exporting…” screen. At the beginning of starting the export, I first get a notification about exporting the DB, then “Compressing files”, and after that it just hangs there.

Can you still please provide your log file? If you don’t want it on the forums you can e-mail it to