Site shell error

What issue or error are you experiencing?

Warning: PHP Startup: Unable to load dynamic library ‘php_imagick.dll’ (tried: C:/Users/Rafa Carvalhido/AppData/Roaming/Local/lightning-services/php-8.1.23+0/bin/win64/ext\php_imagick.dll (Não foi possível encontrar o módulo especificado), C:/Users/Rafa Carvalhido/AppData/Roaming/Local/lightning-services/php-8.1.23+0/bin/win64/ext\php_php_imagick.dll.dll (Não foi possível encontrar o módulo especificado)) in Unknown on line 0

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

open site shell and again every time I run a command.

System Details

  • Local Version:
    Version 9.0.1+6673
  • Operating System (OS) and OS version:
    Windows 10 64-bit

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @ProgramadorWP

More information and some workaround details can be found here:

I don’t understand the ‘how to fix’… Where should I unzip the

I tried pasting %APPDATA%\Local\lightning-services\php-7.4.1+16\lib to a window, but I got an error.

I found a folder with that file on C:\Users\Rafa Carvalhido\AppData\Roaming\Local\lightning-services\php-8.1.23+0\lib. I renamed the old script and put the new one in there. Restart the server and error continues…