Solution: stuck on loading “Wordpress Version” for long long time

I’m following up on a series of posts about the WordPress version not showing or stuck in a loading state because, after exploring the forums for a long time and not getting an answer, I believe I have found a simple solution (at least for some use cases).

I reinstalled my Local (on my Linux) because I was receiving a conflict error that prevented my local Wordpress sites from opening. When I reinstalled Local, the WordPress version was stuck in a loading pattern for a long, seemingly endless time.

However, when I created a new WordPress site in my new Local install, everything worked properly while the old sites continued to have a perpetually loading Wordpress version.

I simply moved my old sites off the Local Sites directory, and re-created them. At that point, everything worked as expected.

1 Like

Hi @brandingcompanyllc! I’m glad you were able to get things working again. Thank you for coming by and sharing your workflow for others.

I have the same problem. Installing a website from a backup (Google drive) does not work. The website is not working and the wordpress version indicator is stuck spinning.
Website is down even though it is shown as working:

And the stuck loading animation:

OS: wind10

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.