Local Community

The Site Can't Be Reached

I am having the same problem, only on a Windows 10 computer. Installed the software, created a new website and when I click the “view site” or “admin” buttons I get the page that basically says “Hmmm…can’t reach this page Details Error Code: INET_E_RESOURCE-NOT-FOUND”

How and what do I fix on a Windows computer?

Fixed ! Just changed my default brower from EDGE to CHROME and I can now go to the website !

2 Likes

Thanks @clay for providing the command, I pasted the entire string at once into Terminal and it returned:
mkdir: /usr/local/ssl/: Permission denied

Should I still create a new site? Existing sites are still not working when tried again today. Many thanks again.

Hi @clay, is there anything else I can try?

@jlevett,

I will private message you a test build that you can try either today or tomorrow.

Sorry for the trouble!

@jlevett,

Please try the following build of Local 2.2.4:

After you upgrade, make sure you restart the site(s) in Local that you’re having trouble with.

This is google translation.
It is the environment of windows 10 home.
Even if I enter site domain, nothing is displayed in the browser (firefox).
However, when I enter remorte host (xxx.xxx.xxx.xxx), the screen is displayed, but CSS has not been summarized. I think CSS is specified by site domain / wp - content / themes /.
The description of xxx.xxx.xxx.xxx sitedomain.local # local was written in hosts file.
ssl is trust every time.
What should I do?

Excuse me
I reinstalled it to display it.
I apologize to you for a fuss over.

@clay that is awesome! All my sites now work. Thank you so much for all the time and effort you put into helping me. Have a great day.

2 Likes

Although I downloaded V2.2.4 just a day ago from the Flywheel website I run into the ‘Trusted’-issue as it was described above. I downloaded your build and that fixed the issue at my MAC 10.11.6 El Capitain. Thank you.

I am experiencing the same thing - but only for existing sites that I have been working on fine until recently :frowning:

New sites work fine.

ello,
Like the other messengers on this subject,
I can not see my site on Chrome. I followed all the commands that you asked to pass on Terminal, without success … -> permission denied
Obviously you have found the solution you sent in a private message to Jlevett.
Could you share it please, I have been looking for 2 days to test LBF without success.
thank you so much
Serge

1 Like

For me the issue was Little Snitch – a Mac app that can be used to block network traffic. For some reason it was blocking Local sites in Chrome, specifically. Other browsers worked fine. I didn’t dig into why, but stopping Little Snitch fixed the issue.

2 Likes

@apmeyer,

Aha! Thanks for sharing!

Thanks a lof Richard
I had the same problem (cannot access to my local site) with edge , issue fixed by changing the default browser from EDGE to CHROME.

1 Like

This also fixed my problem. Thank you!

Hi I have same issue v3.3.0 the old version not available win10

any idea how to fix?

Hey @Anton

Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

Me too - I have the same thing for “This Site Can’t Be Reached” but it is the “online” website i can no longer reach with chrome or edge. I have tried looking at all the settings & logs in Local by flywheel and resorted to uninstalling thinking it may fix it (but No go).

The error says " This site can’t be reached | hostname refused to connect. | Try: | * Checking the connection | * Checking the proxy and the firewall | ERR_CONNECTION_REFUSED

Any ideas? I want to be able to access my website from my computer again :slight_smile: