This site can’t be reached


I just installed Local on windows 7… I created a wordpress site, but it wont display
keeps saying This site can’t be reached

And each time I create or delete a site, it keeps saying Local by Flywheel is requesting administrative privileges to modify your /etc/hosts file

I did check the hosts file, it has this:

## Local by Flywheel - Start ## #Local Site
## Local by Flywheel - End ##

I have uninstalled antivirus softwares, turned off firewalls, I even tried installing older versions, 1.4.5 i think it was… but still thesame

been looking for an answer for like 3 days now :slight_smile:

local-by-flywheel.log (200.3 KB)

Hi Jesse,

Have you tried accessing the site in another browser? Currently there’s an issue with VirtualBox sites not loading in Internet Explorer without a work around.

I have tried on different browsers and its not working, I have firefox, chrome, IE and Safari

Does this happen with every site or only one specific site?

on every site that I create

It seems like the router may be failing to start. Here’s how you can get the log for the router on Windows:

  1. Open Cmd.exe
  2. Run @FOR /f "tokens=*" %i IN ('"%LocalAppData%\Programs\local-by-flywheel\resources\extraResources\virtual-machine\vendor\docker\windows\docker-machine.exe" env local-by-flywheel') DO @%i
  3. Run %LocalAppData%\Programs\local-by-flywheel\resources\extraResources\virtual-machine\vendor\docker\windows\docker.exe ps -a | findstr "nginx -g" and note the hash at the beginning of the line. It should look something like 48ed0650a35d
  4. Run %LocalAppData%\Programs\local-by-flywheel\resources\extraResources\virtual-machine\vendor\docker\windows\docker.exe logs ROUTER_HASH … Replace ROUTER_HASH with the value from above. Then, copy any output you see.

ok not sure what I did wrong, but did not do anything :slight_smile:

Awesome, thank you!

There wasn’t anything in the error log so it looks like the router is good.

Can you try running the following in Cmd.exe and then copying the result?


sorry for the late reply, but the ping seems to look ok



from my last message, ping looks ok but site still not working.

is there a solution for this?