Two step authentication no code sent

When I try login to my account, it asks for a 2 step authentication, but doesn’t send me a code. I have checked my spam folders on the registered email and the back up email.

I’ve tried to login on other computers, but get the two step authentication window, but no code sent. Very desperate now, as I am on a deadline to complete work

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • I’m using the very latest version of Local.

Using Windows 10 ,Chrome browser & Gmail account.

I can’t attach a local log, because I can’t get into the site.

As a way around it, I tried creating a new account with my secondary email, but it also is asking for a two step authentication & you guessed it, no code sent to me :frowning: Please help me!

Hey @simonreich64! I responded to your ticket as well, but we’ve disabled your 2FA so you should be able to get in now. At your leisure, you can re-enable this when you’re ready to try it again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.