Uh-oh! Could not update hosts file, Please help (solved)

Untitled

Long story short, I wanted to write a plugin for WordPress, so I looked for an easy solution to install a web server.
That’s how I found this product, which is actually very nice.
But there’s one small thing I’d ask the developers: could you please allow people to change the port for SQL?
All of these posts have one thing in common: SQL errors that state that the connection to the server could not be established on those ports. I opened Task Manager, went to Networking,


and looked at what was running on ports 1-10006.
No surprise, there was Microsoft SQL Server and some other SQL applications that I had installed earlier.
I killed those processes, restarted LOCAL, reinstalled WordPress, and everything worked fine! So, if you’re getting those errors and your app and website are crashing, try this: go kill some ports and see if it works for you as well! Because it’s definitely not those weird letters in your user login!

With Regards
Conrad Julian

https://bygg.help

Hello @Conrad.Julian - welcome to the Local community! :wave:

Thank you for letting us know what worked for you!

I will pass along the feedback to the Local team.

Let us know if you need any help in the future.

Sam

1 Like