Local Community

Uh-Oh - We've ran into a billion problems

Okay, so I’ve had a few different areas now just installing Local…

This is the latest one: https://cl.ly/924c470355ab

Now I’m at the point where I THINK it has something to do with my particular Laptop (Razer Blade Stealth) & HyperV / Virtualisation.

PLEASE HELP! - This is supposed to be the easy option for installing WordPress locally, its been so hard

I too am facing the same issue … but there is no damn one who is helping … I am just losing my patience… I have some work that I had been working on and I cannot seem to boot it up anymore after the new update… and no one on here seems to want to help… :frowning: … I will let you know if I find any solutions … Just wanted to let you know that you are not alone on this issue

It might be worthwhile trying out the new beta of Local Lightning.

Hey @mrashleyball, welcome to the Local Community!

Sorry to see that you and @philipthedev are running into issues with Local on Windows. Local uses VirtualBox, which currently doesn’t work well with other virtualization software on windows like HyperV.

Would you be able to share your Local logs? This post will show you how to find the log files.


You can attach that file to your post here in the community.

In this post, Clay mentions how to disable HyperV under Side Note: Hyper-V must also be disabled which may get you up and running:

Also, as @afragen mentioned, Local Lighting is available in beta right now and doesn’t use Virtual Box. So that might help with the trouble you are seeing on Windows, but also keep in mind that it is still in beta.

I have had a thread opened a few days ago with my log… I think i will just revert back to one of the older stable releases … can you tell me which version would be the best fit for this ?

Also is their anyway i can retrieve the sql data of the site without booting up local ? cause i wanted to backup my work … i did not think i will have to go thru all this and my work is stuck in this and not exactly sure how to go about it

Hey Philip, Local keeps a copy of each database table (when a site is stopped) in the Local Site’s files. You should be able to recover the database copy from there.

I did find the database copy named local.(tablename).sql … is this the one you are referring to ?

I was installing Local on my windows PC, and I ran into this error at the second stage, i.e., installing host machine. I performed the procedures you recommended but when I try to install again, I still get the same error when I get to the second step where I’m supposed to install the Host Machine. What could be wrong? Hyper-V is turned off already. I’m using the latest Windows 10 pro on a HP Spectre.

I’ve given up, I’ve had absolutely no luck on this. Hoping for lightening to fix my problems

We’ve been working this year to rebuild everything under the hood of Local. It’s way faster and runs all services natively without VirtualBox. Try v5 today! https://localbyflywheel.com/?download

@frank12 this update doesn’t require VT-X/AMD-v.