Unable to access Website

Issue Summary

Unable to access Website. I can start the site, but when I try to access it, I get a blank white screen and the site just hangs.

I’m unable to stop the site but can exit the local by flywheel app.

Please see all details completed below.

Is there a procedure for trouble shooting an issue like this?

Best Regards,


Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    For several websites but not all

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!
I tried accessing in different browsers, clearing the cache, checked that the host file exists and contains the correct url for my site
local-logs7.zip (261.8 KB)

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
      Windows 8.1
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @SteveB Do you have any antivirus, security, or firewall applications that could be blocking Local? It looks like from the log it might be having trouble connecting.

More details about troubleshooting this here: Router Mode

Hi Nick-B

Thank you for your kind suggestion.

I tried disabling Norton but it made no difference, I checked Windows firewall and it’s turned off.

So it doesn’t seem to be an antivirus, security or firewall issue.

I’ll take a look at the link, thank you.

Best Regards,


Hi Nick-B,

I tried setting Router Mode to local host but it didn’t make any difference I’m afraid.

Is there anything else I can try?

Best Regards,


Are you running any other developer applications simultaneously?

If you create a new, blank site in Local you’re able to access that normally? Just not certain sites?

Hi Nick-B,

Thank you for your reply.

I have Internet Information Server but have disabled it.

I use Visual Studio Code but can’t imagine that causes an issue.
In any case, the site doesn’t work even if I reboot and don’t open VS code.

Yes, I created a new site and it worked perfectly. Correct that certain sites don’t work.

Is it possible to take the existing files for the site and to put them into a zip then import them?
I have done this before but required the database and I can’t see it anywhere on the site.
If I knew how to create a suitable zip from the existing site, I’d give it a go.
It just occured to me that the site might be OK but that somehow the Local files have been corrupted or something.

Best Regards,


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.