Unable to access wordpress.org on Linux (unable to add plugins or change languages)

Hi i have a problem with local i’m unable to access to wordpress.org on my projects in any os i have tried (fedora and manjaro )
i’ve tried to follow guides to adress this problem but the solutions are ony for mac and windows
and unfortunately it seems that linux version is not running on a virtual machine (i’m right about that ? )

it’s a problem related with local because when i try with my local lamp it’s working perfectly

anyway thanks for your answer !!

What you’re describing sounds like it might be an issue with the Local site not being able to create a secure connection to WordPress.org.

To get a better idea of what might be going on, can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

Additionally, if you are seeing an error within the WordPress admin when doing this, can you take a screenshot or copy the error message that is shown to you?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.