Unable to choose Apache for Custom Environment

Hey Team!

How do I change my web server to Apache? I have already tried exporting my website, when I imported again I noticed there was no option to select Apache as web server.

Does Local 5.2.7 support this?

I appreciate everything you do!


We have the option to choose Apache as a custom environment on our Feature Request board. Definitely head on over to that board to “up vote” it and you will also be able to view/track the status as the team works on it. https://localwp.canny.io/feature-requests/p/apache-web-server-option

Thanks and have a great day!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.