Unable to import local site files

Issue Summary

I moved the Local Sites as backup and installed the latest version. I wanted to import the Local Sites and continue working on it, but I receive sql error message. The sql file is empty, that was the case, no changes there.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    All the 2 Local Sites that I wanna keep working on

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

I tried following the steps for importing site as zip file, did not work due to sql problem. I tried steps to create new site same name and swap the files, did not work. The changes where not made and the site looked the same. No uploads media, while the other theme was there (not activated). So some 5hings seemed to be picked up. Even activating new there did not trigger change (yeah you start even trying stupid things).

System Details

  • Which version of Local is being used?
    Latest, sites where created with Local 5.10.5

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional

Windows 10

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.