Unable to Import Local Site

Hi All , New to Flywheel by local, I tried to install a site I used a tutorial on this from elementor, not sure what I have done or missed, any help would be appreciated. I tried this on two of our sites no joy,

Appreciate any help.

So i backup our site using BackWPup, then just dragged into onto my install of local.

see screen shot of the error.

I am experiencing the same issues, it starts to import but then gets stuck along the way and then remains there for hours without moving further. What am I doing wrong? The error log gives no clue at all.

Had the same issue, but after I moved the local site directory (in my case C:/users/Myname/Local Sites) to the same partition (D:/Local Sites) where the Flywheel program lives (D:/Program Files) the import went without a hitch. Hope this works for you, Cheers

Thanks so much for your response @Sleuteltje12. I truly wished it worked for me like it did for you but it didn’t. It’s frustrating to say the least. It works fine for new website spin but importing from a backup is not working.

This is where it gets stuck before and after trying out your solution.

I see, that’s a pity. For completeness: in my case the import went ok through importing all files (some 19.000 I remember) and then got stuck when importing a “dup” file (I used a plugin “WP Duplicator” to generate a zip packet of database and file structure of my live site).
I first deleted the site that was (partially) built and got stuck during import: R-click on sitename, and selecte delete. However, I had to manually delete the files in C:/Users/Myname/Local Sites, which I did so I could see that Flywheel really did not write the files to C:/ again.
I then dragged and dropped the Duplicator zip file onto the (in my case empty Flywheel window).
Also in that window I selected Advanced options and defined the new path to the local site.