Unable to Import Site or Use Blueprint

When I try to create a new site based off a recently created blueprint, I get the following message.

Uh-oh! Unable to import site. Error: dest already exists.

So I exported the site that I used to create the Blueprint, Deleted and tried to reimport it, to which I get the same error.

I got the same error too and I have tried everything but nothing is working. Help!!!

You have to manually delete the conf-backup folder from your site’s zip file, even if you literally just exported it minutes ago.

How this stupid and incredibly annoying bug can still be in Local, I have no idea. It was discussed here quite a few times and quite a few versions ago.

So far I’ve not been able to find a way to exclude this directory from site exports, and since I’m migrating to a new MacBook, I’ll be deleting this from zip files for hours.


Wow!!! The problem is fixed!!!

Thanks for your help.

You saved the day for me just as I was getting ready to give up development on Local.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.