Error: dest already exists when installing a blueprint or manually

I’ve built out a starter site with my standard plugin set, then created a blueprint. Each time I try to install from the blueprint I get “Uh-oh! Unable to import site. Error: dest already exists”.

I deleted the blueprint and started over with all plugins disabled. Same problem. The problem also persists if I manually export and reimport the site.

Using the latest version of Local on Mac Mojave 10.14.5

Here’s the log:

Apologies if this is covering old ground. I found threads with the same issue but no solution.

Subscribed to reply to you. I had this error when importing a site. I work on a windows desktop and exported my site to one drive. Then tried opening the zip on my macbookpro. Tried a few things but then i looked in the zip file i was trying to import and deleted the conf-backup folder before zipping back up and importing successfully. Dunno if mine is a fluke but might be worth a try?

2 Likes

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.