Unable to provision site on Endeavous OS (Arch based)

local-logs.zip (22 Bytes)

When trying to create a WordPress site, I get a command failed error message.
I have attached two screenshots and the local logs zip.

Hi @AugustinC - it looks like the Local Log you attached is empty. Could you double check that and resend?

For some further troubleshooting do you have any antivirus, security or firewall applications in place that could be conflicting? Are you able to load the site with your Router Mode set to Localhost? What is Router Mode? - Local

Hi @Nick-B, I tried with Router Mode set to Localhost and I still get the same error.
I have attached the Local Log,
local-lightning.log (8.2 KB)

Thank you! I see in the error now the reference to libcrypt.so.1. It looks like this may have been deprecated. I found this bug and workaround from another member: Last Manjaro Update - Broke Local - Provisioning error

It’s no longer in the AUR, but I found it here: Arch Linux - libxcrypt-compat 4.4.28-2 (x86_64)

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.