Unable to provision site on Mac, Local 5.9.9

Issue Summary

Hi there, I installed local and created one site, didn’t even work on it yet but it seemed to open. Then I changed my e-mail address and I received the message seen in the attachment. It is the newest version of local, my mac is Big Sur 11.1. Any advice?

Troubleshooting Questions

It happens when I want to create a site, I am unable to create one and access is in the browser.


Screenshot attached, all I did was creating the site.

System Details

  • Which version of Local is being used? 5.9.9

  • What Operating System (OS) and OS version is being used?
    macOS Big Sur

LKDC-setup.log (308 Bytes) com.apple.wifi.recent-networks.json (2 Bytes)
local-lightning.log (312.7 KB)

Is Local on your boot volume?

Sorry for beeing such a noob…I hope the photo helps. It is in the applications folder.Screenshot 2021-02-25 at 02.00.26 Boot volume would be in the Mac>systems>volumes one?

I asked because the path the the lighting-services seems to be strange.

Some things to try:

  1. Create a site using Preferred
  2. Create a site using MySQL 5.x
  3. Re-install Local

Thank you for the quick reply!
So I tried only with Preferred, didnt work. I tried with MySQL5., the site had been created in local but I can’t access neither through the admin nor just see the site as " localhost sent an invalid response. and the site is not working"
I also tried re-installing Local earlier today but the problem still showed up unfortunately.

I thought I should have a path to an MySQL folder somewhere which I don’t.

Does anyone know if it is related to the fact that my Mac user name includes an “ü”? I have seem some posts about this issue but I am unsure if it could be related.

It likely is. To be sure create a new user without extended characters. This is an issue on other OSs.

So I have just tried that too, also with preferred and customized options, with standard and my e-mail and also with a different browser, I still receive the same error message. Something seems not to work with the MySQL, I think the log is missing. Is there any way I could restore that?

Hi there again,

So I tried different options, I am now able to create but I am unable to open admin/site directly. Any advice?

Did you get it figured out? I just started having this problem, on local pro ready to cancel my subscription. Seems a lot of people are having this issue and its not getting resolved.

Hey there,

Yes, actually it worked just fine after the last update then.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.