Unable to start the VM

I know there are several posts on this, but I’m unable to start Local. Within Local, when I run, I get several popup messages:

  1. Unable to start the VM: C:\Program Files\Oracle\VirtualBox\VBoxManage.exe startvm local-by-flywheel --type headless failed:

  2. VBoxManager.ext: error: Raw-mode is unavailable courtesy of Hyper-V.

  3. VBoxManager.exe: error: Details: Code E_FAIL (0x80004005)

  4. Uh-oh! We ran into a hiccup when trying to start the Local Machine

I tried (at the recommendation of some of these posts) and upgraded Oracle VM VirualBox. I see the local-by-flywheel instance in there, but when I try to start it, I get the error:

  • Raw-mode is unavailable courtesy of Hyper-V.

I too am having this same issue. Weird how it just started happening. I did not update the application or anything that I know of. It just won’t start.

Maybe a Windows update caused it?

Check out these non-Local specific fixes for this Virtualbox error,

This one looks most promising, https://blog.darrenjrobinson.com/evil-twins-virtualbox-hyper-v-coexisting/

Here are others,