Unusably slow after update

So I’ve updated Local Flywheel when prompted and now it’s virtually unusable. I’m trying to work and listen to the football at the same time and it’s taken since kick off to activate two plugins- it’s twenty three minutes into the first half :confused:

I’ve tried creating a new site and switching servers and that didn’t make a blind bit of difference.

Running 8GB MacBookPro
WP v4.9.4
Apache server
SQL v5.5.5.

Any ideas/folk having same issue/fixes?

Ta for reading

Andy

Hi Andy,

Sorry for the slowdown!

Can you make sure that you’re running the latest version of Local (Local by Flywheel 2.2.4 at the time of writing) and that Faster Docker Volumes is enabled?

You can check if Faster Docker Volumes is enabled by going to Preferences » Advanced.

Hi Clay.

Thanks for your impressively speedy response!

The answer’s yes to both however. I updated as soon as prompted earlier on and now it’s seriously slow running…

Got it.

Can you try going to Help » Restart Local’s Machine?

Here are a couple more things you can try after restarting Local’s VM:

  1. Enable IPv6 Loopback option in Preferences » Advanced. This will help if there’s DNS delay.
  2. Disable Faster Docker Volumes

I’ve already tried the first option but disabling Docker Volumes has made it run a little quicker.

It’s still not it’s zippy self however

If this is only happening on one site it may be worth trying Query Monitor. It will show you slow HTTP requests, MySQL queries, and function calls.

I’ll give it a go. If that fails, I may try a re-install and see if that makes any difference.

An irritating glip in a usually faultless application. On Mac I’ve never had problems before.

Thanks for top-notch response Clay

@AndyWoggle did you find the root problem?

If that may help somebody. I fixed the slowness by disabling and re-enabling Dev mode of the Local site.