Updated Local and now none of my sites will run

What issue or error are you experiencing?

I updated my version of local to Version 8.1.0+6514 and ever since then I have been unable to run any of my sites. I have tried to create a new site and run that but it has the same issue. Seems to be an issue with being able to run mysql?

I have alos tried changing the router mode from site domain to localhost in case but still no change any advice welcomed as I say I am now unable to run any of my sites.

When trying to start the site it says provisioning. Then comes up with this error.

Uh-oh! Unable to start site.
Error: Command failed:
Dmysqladmin: connect to server at β€˜::1’ failed
error: β€˜Can’t connect to MySQL server on β€˜:1’ (10061)’
Check that mysqld is running on :1 and that the port is 10021.
You can check this by doing 'telnet ::1 10021"
at ChildProcess.exithandler (node:child_process:430:12)
at ChildProcess.emit (node:events:513:28)
at maybeClose (node:internal/child_process:1091:16)
at ChildProcess._handle.onexit (node:internal/child_process:302:5)


Hi @KLewin

Can you try updating to the latest version 8.2.1, and then do a restart and see if issues persist?

Keep us posted and we’d be happy to help further!

I have identical problem.

I had the same problem, just reinstalled last version, restart windows and now it’s working

1 Like

Thank you for sharing @gusB

@nani33 and @KLewin are you still having trouble?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.