Version 2.2 Prerelease, websites not working

I upgraded to 2.2 version, and whenever I try to load the website in a browser, I get the message that website can’t be reached. With previous versions, it was all OK.

I have reinstalled 2.1.2, but websites are still not working. I have removed Local added HOSTS entries, and on the first run, Local creates them again, but, nothing works still.

How can I get Local to work again? No other web servers are running on the computer.

Hi Milan,

I’ve seen @clay recommend downloading and installing the latest version of VirtualBox for your OS, there has also been a report the the creators update with windows 10 has caused some issues. That is of course if you are using windows!

However before you do go installing anything, could you post the Local Log file in the forum, that’d help pin point the issue.



This looks like a much bigger issue. I uninstalled 2.2 version and tried to install back 2.1.2, but it doesn’t install at all. I removed all traces of the Local, but still, fresh install, just shows the main screen with loading message and that’s it, it doesn’t install virtual image at all.

But, when I uninstall VirtualBox, installation starts working again. This is all with 5.1 VirtualBox. So, basically, there is no way to manually install different version of Local if the VirtualBox is also installed.

For now, I am sticking to 2.1 Local.

Yeah always the gamble with pre-release software. I hope you haven’t lost any work.

Clay has a FAQ to help set up your sites again on local if you still have the site folders.

Best of luck!