Local Community

VirtualBox Errors After Updating on Windows

Hi I just updated to latest and was prompted to update virtual box. After a restart of Windows 10 these are the error messages I ran into (video: https://www.screencast.com/t/crOMUbzwcs)

Currently unable to access local. Not sure what I should do. Any advice?

2 Likes

I did a VirtualBox installation repair and it’s back online.

https://www.virtualbox.org/wiki/Downloads

3 Likes

This worked for me as well. Thank goodness.

1 Like

An error occurred while updating Local by Flywheel in the Windows 7 operating system, attached files

Please I need urgent help to solve this problem

VBoxHardening.log (12.0 KB)

I ran into an issue updated Local by Flywheel for Windows 10 today. Local stopped responding during the VB 5.2 upgrade, and my computer just rebooted without finishing the upgrade. I’m in the process of uninstalling VB and reinstalling it and hoping that does the trick.

Lisa,

Thanks for the heads-up! Please let us know how the VirtualBox update pans out after uninstalling and reinstalling.

This thread may also be relevant: VirtualBox Errors after updating FlyWheel

Can confirm.
Windows 10, just updated from Local 2.4.3 to 2.4.5. During the update it prompted to update VB, and as I did I got an instant restart during the VB install without warning. After the restart VB was broken or something along those lines, and Local could not start.

The thread linked by @clay helped. I ran the VB installer and did the repair.
After the reboot as prompted by the VB install Local is now running again with version 2.4.5.

1 Like

Same thing here. Updating Local prompted me to update VirtualBox, which forced a PC restart without warning or prompt and now Local won’t start. Repairing VirtualBox seems to have fixed it
Actually, it’s still broken. Sites say they’re running but you can’t visit them in the browser. It’s unusable now

Hey all,

We’re looking into the VirtualBox upgrade issues on Windows.


@cameronjonesweb,

Can you please restart the Local VM by clicking on the menu in the top-left of Local’s window and then going to “Restart Local’s Machine”?

After I completed the VB repair, everything seems to be fine.

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.