Website backup installation to local


about 30 of November of 2016 I took back up of a live WP website. No I want to install in to flywheel local that backup.

Although I followed the process seen in that video Migrating a Website to Local By FlyWheel - YouTube
I get different results.

My website was successfully installed, but when I press the button “VIEW SITE”, you can see at the attached print screen how my website looks like.

Does anybody know how can I fix that issue?

Seems like an issue with NextGen Gallery. You could delete that plugin, see if everything works, and then reinstall it.

Dear afragen thank you very much for your response.

The problem is that even I try to log in at the admin panel I experience somehow the same issue.!

Printscreen below.

What can I do to fix that?

Delete the plugin manually from wp-content/plugins/

Dear Mr Fragen, thank you very much :slight_smile:.

Website is now somehow ok. The fact is that the images do not appear. Maybe because I deleted the NextGen Gallery. Is there any way to fix that?

I mean to restore the images in every post.

Now re-install NextGen Gallery from a new download.

The login url as I remember that time I took the back up wasn’t the usual for example but it was different. So when I press the button “ADMIN” in Flywheel does not connect to the log in url. So I manualy type the log in url that I remember was the one the time I took the back up.

The error message that I receive, can be seen below:

What can I do to fix that?

Seems like the plugin WP Super Cache is the problem. Try removing it.

I removed it & reinstall the website.

I remind that the log in url is not the normal []

So the cases are two:

  1. I do not remember the log in url correctly.
  2. An error occurs while I type the log in url that I remember.

I attach screenshot of the screen while I am using the log in url that I remember.

Login URL is

A 500 error is usually something in the htaccess file.

It does not work. I receive the message “Page not found”.

Also the error in the page that it redirects me is “Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /app/public/wp-includes/plugin.php on line 580 Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /app/public/wp-includes/plugin.php on line 580”.