Win10, v6.1.8, live links issue

Issue Summary

I click the “enable” button and it asked for logging in to local account. i logged in and the button still grays out. tried many times of no avail.

Except this, other functions are ok.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    i created 2 websites. 1 migrated by “all in one wp migration” and then created another new plain one.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    yes i also tried to create a new plain site and i can access it in browsers.


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

it just dosen’t work without any alert or error messages.

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

win10 home Chinese version

  • Attach the Local Log. See this Help Doc for instructions on how to do so:
    local-lightning.log (71.3 KB)

The router’s log
error.log (1.5 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hey @breadf – Welcome to the Local Community Forums!

I’m not seeing any specific errors related to Live Links in the Local log. In order for me to get a better idea of where things aren’t working, can you record a screencast for me to see?

Can you also enable the Develop Menu in Local and check to see if there are any console errors? Here’s a screencast of me doing that under Mac, but the process should be similar under Windows:

Local 2022-01-14 (9.3 MB)
hi Ben, please check this.

Thanks for sharing that video!

It looks like none of the buttons are opening a new browser window. What usually happens when clicking either the “Admin” button or the “Log into your Local account” link is that a browser window (like Chrome or Firefox) will open.

That doesn’t appear to be what’s happening on your machine.

Do you have any antivirus software that is installed and might be preventing applications from opening a browser?

Hi Ben,

I didn’t install any antivirus but window 10’s default firewall. And local opening the browser is not prevented. When i hover the mouse on the “enable” button, it will ask me to log into local account. I can click this to open the browser and log in. After log in, the browser shows a page to let me “open local to continue”. This button would bring up the local. But the “enable” button still grays out. nothing special happens.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.