Windows 10 - will not install

Downloaded Local for Windows, Executed install file, complete the Virtual Box phase then an error flashed up (not long enough to note) regarding something not enabled in BIOS and then it hung with the ‘spinning disk’ for about 30 minutes until I gave up?

Did I miss a step here?



Hey @rynd2it

That sounds like probably this error message:

This computer doesn’t have VT-X/AMD-v enabled. Enabling it in the BIOS is mandatory.

and that maybe the computer isn’t setup yet to support Virtualization.

On Windows it can be a little challenging, but I recommend taking a look at this community forum post: [Windows] Help! I'm getting a BIOS error about VT-X/AMD-v during installation

Every PC manufacturer is different in how it sets up BIOS, so have a look at that post and try doing what it recommends.

If you run into issues, please ask for more help!

– Ben


The BIOS setting in my ASUS 64-bit system says VT-X is enabled and I ran the command bcedit /set hypervisorlaunchtype off but it made no difference. I stll get the same error message ( I captured it this time)


Do you have other virtualization tools that are installed and would be using Hyper-V? For example, the official Docker installer will enable Hyper-V, but other things might as well.

– Ben

1 Like

I have no idea, what & how would I find out?

1 Like

Hi @rynd2it-

Your best bet to confirm whether there are virtualization tools installed and using Hyper-V would be to consult the documentation provided with your ASUS machine, but maybe this post would help you confirm whether Virtualization is enabled:

Thank you - that fixed the problem and it is now installed.

Now I just have to figure out how to use it :wink:

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.