Virtualization is enabled from BIOS but still getting VT-X/AMD-v enabled error


I am trying to install windows version 3.0.4 of “Local by Flywheel” but during installation, it gives an error saying:
“This computer doesn’t have VT-X/AMD-v enabled. Enabling it in the BIOS is mandatory”

I have already followed these steps to enabled virtualization, but still getting the same error as shown above in screenshot:

Restart the PC and press F10 for BIOS
Locate System Configuration Tab
Under that tab, you should see Virtualization Technology
Press Enter key and Enable It

I have also followed suggestions as posted here:

I am using HP Envy DV7 laptop and Windows 10 64bit.

Hey there! Could you double check your bios settings?


Also, be sure that Hyper-V is disabled.

Sorry about this!

Yes, i have checked bios setting, its enabled.

The bios options are similar as the attached image.


There is no option in bios for Hyper-v.

Didn’t received any Pop up during installation to enable/disabled hyper-v.


See Option 1 at the following link to see how to disable Hyper-V:

Also, have you tried restarting your PC after making the virtualization change in the UEFI?

Its already unchecked/disabled.


Yes, i have restarted my laptop multiple times.


Any other suggestions?