"Your wp-config.php file has an empty database table prefix, which is not supported."


I wanted to clone my live website to Local for testing purposes but I couldn’t able to do that. I’m pretty new to this kind of things and now I’m lost because of this errors. Can anyone help me with this situation?

I’m having “Configuration Error: Your wp-config.php file has an empty database table prefix, which is not supported.” line when I try to open admin panel or the website itself via Local. I try to clone my website like this:

I went to cPanel, then phpMyAdmin. I exported the database, selecting Quick and SQL settings. Now, I have a file that named “databasename_wp975.sql”

After that, I went to FTP and opened public_html. Found wp_content and download it fully. Now, I have a file that named “wp-content”

I made a ZIP file with databasename_wp975.sql and wp-content, named it “Archive”.

I opened Local, import the ZIP file via Preferred settings and it fails. Give me the error I wrote above.

I also tried the same thing with custom settings because I saw that someone do that and it worked. Used PHP 7.0.3, Web Server NGINX and MYSQL 5.5 but I got the same outcome. When I check my database via Local, it’s empty.

How can I import my website to Local?


Can someone please apply to this I am having the exact same issue!



I’m having this exact same issue. This is now the third site I’ve lost using Local by Flywheel. Weeks of work gone. Wish someone could provide a definitive answer here, or better yet, release an update which sorts this out once and for all.

Okay…I’m having the same problem. I’ve downloaded a copy of my production site and followed the instructions put out by someone earlier. It worked for someone else but I don’t understand the procedure.
It can’t be that hard so maybe we can figure this out together.
I see my SQL database info in the downloaded files but don’t know how to get the table header info into the right place. I’ll do more research because it looks like we’re on our own here.
I’l report back with any progress.
Please do the same.

Question is still not answered? I am also new here but have the same problem. Did not have this issue xampp. Could anyone please answer this? Thank you:persevere: