404 error and 502 request error

What issue or error are you experiencing?

Hi all!

I have 2 sites running on my Local. The first on, no problem. But the second one, I suddenly had first of all an 404 error and now I have a 502 request error :frowning:


I can’t do anything anymore and I am new to the profession.

Can someone help me please :pleading_face: ?
Thank’s a lot

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:
    I have the last update

  • Operating System (OS) and OS version:
    MacOS 11.7.9 (20G1426)


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Celine

If you change your Router Mode to Localhost are you able to proceed? Preferences>Advanced>Router Mode>Localhost

Could you share your Local Log so we can take a look in there if you’re still having trouble?

Retrieving Local’s Log File

Hi Nick-B!

Thank you for your answer :slight_smile:
I change the Router Mode to Localhost but I still have an other problem now:

And the second site is now down :frowning:

Hi @Celine

Can you share your local log here? There are some different ways to access and share Local Logs. For us to be able to troubleshoot thoroughly, please click the Download Local Logs button from the Support tab in Local. This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.