404 Site Not Found + other issues

Hey everybody,

In the first place, I had a Local Site that worked perfectly fine. After changing its Domain, I wanted to change its file path, but discovered that the Volumes add-on doesn’t work on Windows (at least not on my Local by Flywheel version).
I decided to follow this tutorial provided by @clay, but when I imported back the site, I encountered an error “Uh-oh! Unable to import site. Error: Unable to get ‘home’ option from WordPress”.

I then followed this tutorial provided by @ben.turner. The installation worked fine, but when I tried to launch the temp-site, I found an error “404 Site Not Found. The site you requested does not have an associated route in Local.”

I then desperately tried this tutorial provided by @melbagnato, but it didn’t work, and the wrong port number keeps coming back into the .conf file …

I join to this message my log files : local-lightning.log (109.5 KB) // error.log (1.3 KB)

Thanks in advance for your help !

PS : I forgot to mention my specifications :

  • Windows 10 (ver.1809)
  • Local ver.5.5.3+3667

I made an observation : the local domain link ({website-name}.local) doesn’t work and send me back a 404 Error, but the live link ({random}.ngrok.io) works perfectly fine.

Found a solution into simply rebooting my PC. I guess the routes set back correctly.

Concerning my “Error: Unable to get ‘home’ option from WordPress” issue, I followed the tutorial again and it worked this time.

1 Like

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.