404 Site Not Found when trying to view site! v2

Following on from the above thread that was closes prematurely…

For some reason, the issue has returned in that any new site I now create shows this error. I don’t really want to have to uninstall and reinstall every time so does anyone have any ideas?

Any new site you create has a 404 error? Could you share a screenshot of the error message?

Have you tried changing your Router Mode to see if that resolves the issue? Preferences>Advanced>Router Mode>Localhost

Can you share an updated Local Log here so we can take a deeper look?


Same with a cloned site too, btw.

However, changing the router mode fixed it.


1 Like

All sites working perfectly; except for one where the pictures aren’t displaying as they should; though they are on the actual site. Probably something to do with the backup, I guess?

There could be a lot of reasons for this. One could be mixed content or other pathing issues. You might have to try checking the console for errors and doing some manual search and replace work.

Yeah. Sorted. Again an issue with the backup. Just some broken links.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Nice! Glad to hear things are working again. Happy Developing :slight_smile: