Another 404 Site Not Found

See solution at end…

Hello! As fate would have it, I am thinking “Gee I wish I could develop locally” and then I get an email about Local! FATE!!!

So I download and load it, create a new site and it creates the site perfectly. But, I can’t login…apparently I keyed in my pw incorrectly when creating.

Fine…so, I delete the site and create a new one. Now I get the 404 Site Not Found error. To correct, I stop and restart; I close Local; I create a second site: All the same results 404 Site Not Found.

I see this a lot, and the request is usually to submit the log, which I can not interpret. But alas, I see no place to upload a file.

Can someone lend a hand? I’d love to use this software, but I don’t know where to go to get started!



Well, one last thing I tried, I rebooted my system and all worked again. So my question has changed to…
I suspect that this problem has something to do with a service that fails. Is there anyway to fix this problem without rebooting?


Hi there! You should be able to upload your log file here. What OS version are you running?

Hi flyjack…thanks for your response. As noted in my post, I updated it to indicate a simple rebooting of the computer fixed the problem. I was curious as to whether this is fixable without the rebooting. I am grateful and happy to upload the file if it helps answer that question. Otherwise I am happily good and working.

Be well,

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.