Cache buster

facing issue with site url

Unable to access properly due to cache buster

I have windows 10

I am having the same problem.

I had the same problem and had to switch Preferences > Advanced > Local Host > Apply

This video is what helped me:

I am having the same problem too with 502 error code, and i also tried changing it to localhost in advanced settings but it did not help at all. It seems Local poses more problems then solution it is rather easy to do it in old fashioned way here is my screenshot which outlines my directory structure, .env, site.conf